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Outlook Main Window 
Outlook 2019 has a Tell Me what you want to do… feature on the right of the Ribbon Bar. 

 
When the user types a word, options appear, and Get help is offered for what is typed. The 
last 5 searches appear, also. 

 

 
Inline replies allow the user to type directly in the Reading Pane using tools at the top of 
the Reading panel: 

  
Marking for follow-up, deleting, or marking an e-mail as unread (using blue bar on left) can 
be done within the message list. 
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Filtering the message list to show only un-read messages is easily done by clicking the 
down arrow at the top of your messages and selecting unread mail. 

 

Outlook Tools and Terms 
RIBBON The Ribbon was first introduced in Outlook 2007 in only certain 

windows. Now the Ribbon completely replaces the menu and toolbar. 
As in other applications, the Ribbon contains different tabs. Each tab is 
divided into groups with related commands 

NAVIGATION 
PANE 

Far left pane lists e-mail folders. If the pane 
is collapsed, click the > to expand and click 
the    pin to pin the pane to the left. There 
are pane switching buttons across the 
bottom. The collapse button is at the right 
of the active pane and looks like a less 
than sign: 

FOLDER PANE Found at the bottom for switching to mail, calendar, people, or tasks: 

 
READING PANE Shows the contents of the active e-mail message. 

You can reply, type, and send the reply in the 
reading pane. Click the View tab, and click Reading 
Pane in the Layout group to turn the reading pane 
on or off or move it from the right to the bottom. 
 
 
 

TO-DO BAR When the To-Do bar is turned on, it can show the 
Calendar, upcoming appointments, People, if selected, 
and tasks marked for Follow Up (default), and a Task 
input section. Turn these options on or off by clicking the 
View tab and To-Do Bar in the Layout group. 
 
 
 

MAIL           Displays the Inbox, personal folders, Sent Items, Deleted Items, 
Outbox, Drafts, etc. 
  

CALENDAR            Displays the Date Navigator and personal 
and shared Calendar folders. There is now a pop-
up window which appears when you point to 
Calendar at the bottom that gives you a quick look 
at your schedule. There is no need to leave your 
inbox. 
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PEOPLE            Displays your Contacts folder, the different views available, etc. 

 
TASKS           Displays tasks in your To-Do Bar. 

 
NOTES Displays notes you have written. 

 
 

RSS Really Simple Syndications. Use them to subscribe to data feeds from news 
sources/blogs 

PEOPLE PANE  A feature that connects to social networking sites such as LinkedIn, 
Facebook, SharePoint and can display more information about the sender of 
a message. 

  

Quick Access Toolbar 
Outlook only has one toolbar—the Quick Access Toolbar, which can be customized to 
add more buttons. Initially only the Send/Receive All Folders and Undo and Redo 
buttons are displayed. 

Customizing Quick Access Toolbar 
Access commands quickly by adding them to the Quick Access Toolbar, which is a 
part of the Microsoft Office Fluent user interface. You might want to add a button for 
printing and other functions.  

Add a Button to the Quick Access Toolbar 
1. Right-click the button when you find it on the Ribbon. 

 
2. Click Add to Quick Access Toolbar on the shortcut menu 
3. Customize the toolbar by clicking the Customize button on the far right of the 

toolbar   and selecting command buttons from More Commands.
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Ribbon 
The Ribbon contains the File tab, which is called Backstage View, plus Home, 
Send/Receive, Folder, and View tabs. A Developer tab can also be added, if needed. 
Adobe PDF appears if Adobe Pro is installed. Each tab is divided into groups with the 
name of the group in the middle, such as New, Delete, Respond, etc. 
To minimize the Ribbon, double-click any tab or click the Minimize button on the right 
side of the Ribbon. Repeat the steps to re-display the Ribbon. Press Alt to display short-
cut keys for Ribbon tabs. 
 

 

 

 

 

 
 

Sorting Column in the Folder Content List 
1. Click the folder containing the items to sort. 
2. Click the View tab and in the Arrangement group, click the button by which to sort.  

 
3. Or, when showing, click the name of the column to sort on (From, Subject, 

Received, Size, Categories, etc.) in the heading above the list of all the items 
received/sent from other users. Note: to show all the column headings widen the item 
list by dragging the right edge to the right. A double- headed arrow should appear 
when you point just past the scroll bar. 

  
4 .  Click again to sort in the opposite order or click Reverse Sort on the View tab in the 

Arrangement group. 

 

Working with Email 

Reading with E-Mail 
1. Click the Mail button  in the navigation pane, and click the Inbox folder, if necessary. 

Lines of the message preview in the folder contents window, or the entire message 
can be read in the reading pane. 
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2. Click the View tab and choose a view from the Change View button in the Current 
View group to change the view. 

 
3. Double-click the e-mail in the Folder Item List to open it in a separate window. 

Unopened/unread mail has blue font for the sender, subject, and date, and has a blue 
bar to the left in Compact view. Unopened/unread in Single view: 

 
Opened/read: 

 
 
Email window: 

Sending E-Mail 
1. Click Mail and the Inbox. 
2. Click the New E-mail button in the New group on the Home tab. 
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Outlook uses Microsoft Word as the e-mail editor by default, and its features 
(AutoCorrect, AutoComplete, Spell Check, etc.) work in Outlook. HTML is the default, 
but the message format can be changed on the Format Text tab. 

 
 
a. Plain Text e-mails can be viewed by anyone. 
b. HTML view allows anyone to view e-mails composed in HTML from other people or 

Web based services. In HTML view, hyperlinks in the e-mail to go directly to the Web 
site when clicked. 

c. Rich Text allows formatting in the e-mail, but only Outlook or Exchange e-mails can 
see it. 

Click in the To... box (or use the Address Book to select names instead of typing) 
A drop-down list of previously used e-mail addresses may appear as you begin typing. 
You can select one of these by clicking it or press Esc to close the list. You can type an 
e-mail address, too. 
Click Cc… to fill in the Cc… box by entering the e-mail address of someone who is 
receiving a copy of the e-mail. 
Click Bc… to fill in the Bcc… for an e-mail address of someone who is receiving a copy of 
the e-mail, but whose name will be hidden from anyone else receiving the e-mail. If Bc is 
not showing, click the Options tab and click Bcc. Bcc will continue to show on the ribbon. 

 
1. Click Check Names in the Names group (or press Ctrl+K) to make sure the e-mail 

addresses are valid and appear in the Address Book. Valid addresses will appear 
underlined. 

  
2. Type a Subject. The subject is the main idea and most important part of the e-mail. 
3. Type a Message. Use the Word Wrap feature to type. Don’t press enter until except 

to end a short line, put in a blank line or end a paragraph. Use a blank line between 
paragraphs to make the e-mail more readable. 

4. Type a greeting and a closing and add a signature if it is not added automatically. 
5. Click                on the Review tab to spell-check if Spell check is not set as a default. 
 

6. Click Send            when you are ready to send the e-mail. 
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Replying to an E-Mail 
After reading an e-mail, you can reply, if necessary. Don’t reply unless there is a good 
reason. BE CAREFUL! 
with Reply to All, because everyone who received the message will receive the reply. 
1. Click the Reply button           in the Respond group on the Message tab or click Reply 

in the Reading Pane. 

 
2. The To, From, and Subject boxes will be filled in with Re: in front of the subject. 

Reading pane reply: 

3. Type a reply and click Send. 

Forwarding an E-Mail 
After reading an e-mail, you may wish to forward it to another person who did not receive 
the initial e-mail. 
1. Click the Forward button          in the Respond group on the Message tab or                         

in the reading Pane. The original message appears in the message window.  
2. Enter an email address and a brief message to explain why you are forwarding. The 

rest of the message is done. 
3. Click Send when done. 

Checking Sent Items 
After sending an e-mail, you can re-read it, resend it, recall it, etc. 
1. Click Sent Items folder in either place in the Folder List. 
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2. Double-click the item to view the message. All options do not appear on the ribbon 
unless the message is opened and not by just using the reading pane. 

 
3. Close when done. 

Resending E-Mail 
1. Double-click the message in the Sent Items folder. 
2. On the Message tab, in the Move group, click Actions and click Resend This 

Message. 

  
3. Complete the e-mail making any necessary changes and send. 

Recalling an E-Mail 
1. Double-click the message in the Sent Items folder. 
2. On the Message tab, in the Move group, click Actions and click Recall This 

Message. 
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3. Click OK if you don’t want to re-send another message. 

 
4. Or, select Delete unread copies and replace with a new message to send another 

message and delete the old one. 
5. Click OK. You will see in your Inbox a Message Recall Failure e-mail if the message 

was already read. You will see in a Message Recall Success e-mail if the message 
was recalled. It is very difficult to succeed in recalling a message because of cell 
phones, iPads, etc. Most people read an e-mail as soon as they see it. 

Deleting an E-Mail 
Items can be deleted that are no longer needed. Deleted e-mail and other items are 
placed in the Deleted Items folder. 
1. Select the e-mail to delete. 
2. Press Delete on the keyboard or click Delete           on the Home tab in the Delete 

group. 
3. Deleted items go to the Deleted Items folder where they can be recovered by 

dragging to a folder. 

Undelete an Item 
1. Click the Deleted Items folder. 

  
2. Select the item. 
3. Drag the item to another folder in the folder list. 
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4. OR, Right-click the item and click Move. 
 
 
 
 
 
 
 
 
 
 
 
 
5. Click Other Folder… The list of folders appears to select one. 

 

Recover Deleted Items 
Deleted items can be recovered up to 30 days after they have been deleted. 
1. Select the folder where the item should be recovered and click the Folder tab. 
2. Click Recover Deleted Items in the Clean Up group. 

  
3. Select the item to recover and click OK. The item is put in the selected folder. 
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Working with Attachments 

Opening or Previewing Attachments 
If an e-mail has an attachment, it will display below the subject line of the e-mail. 
BEWARE opening attachments from persons you don’t know that may have been 
missed by SPAM filters, because these can contain viruses. You can save, print, or open 
attachments: 
1. Double-click to open the attachment or right-click and choose Open. 
2. Click the attachment once to preview the attachment. You might have to enable 

preview—click Preview File. 

 
Preview appears if the software which was used to create the attachment is installed. 

 
3. Click Back to Message to exit preview. 
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Saving Attachments 
1. Right-click the attachment and choose Save As or choose Save All Attachments if 

there is more than one or click the drop-down arrow to the right of the message. 

 
2. Open a folder and press Enter. 

Attaching a File to an A-Mail 
1. Start a new e-mail. 
2. Fill in all the boxes of the e-mail. 
3. To attach a file that has been previously created and saved, click the  
 
4. paper clip icon          in the Include group on the Message tab. A list of recently 

created/edited files now appears for quick selection or you can browse to find other 
files. 

  
5. When using Browse This PC…, in the Insert File window, choose the folder where 

the file is located. Double-click the filename or click once and click Open.                     
The attached file will appear at the top of the e-mail below the subject line. 

 
6. Click           to send the e-mail. 
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Email Options 

Voting Buttons 
Voting buttons can be added to an e-mail for Yes/No type responses from users. 
Fill out the e-mail. 
1. Click the Options tab and click Use Voting Buttons in the Tracking group. 

 
2. Select a type of voting button or click Custom to create a new one. 
3. Send the e-mail. 

When the user receives the e-mail, a message appears just below the Message tab 
to remind them to Vote. 

4. To vote, the user will need to click the Vote button on the Message tab in the 
Respond group. 

  
5. Select an answer from the list of Vote choices. 
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6. Click OK or click Edit the response before sending to add a message.  
The message is sent. The user’s vote displays above From below the Message tab in 
the response e- mail. 

 
The sender can also open the e-mail they sent in the Sent Items folder to see the tally of 
responses. Click Tracking in the Show group of the Message tab. A tally of responses 
will be listed just below the Ribbon and a list of recipient responses displays by person. 

 
When a user reopens the email where they voted, their previous response displays. 

 

Visual Impact 
Microsoft 365 subscribers can insert icons into Microsoft Office documents, workbooks, 
email messages, and presentations. You can rotate, color, and resize them with no loss 
of image quality. These icons are free to use; there's no royalty or copyright. 
1. While in the message you are going to send, select insert on the ribbon > icons.  
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2. Scroll through the icons or jump to a category by choosing a name in the navigation 
pane at the left. You can also search by using the box near the top left corner.  

 
3. Choose an icon and then select insert at the lower right corner.  

 
4. Rotate, color, and resize your icon. By selecting the icon and then clicking Format 

on the Ribbon.  

 

Read and Delivery Receipts 
You will not automatically be able to see when a message is delivered or read. When 
sending a message, you can request read receipts be sent when the message is read and 
delivery receipts sent to you when the message is delivered. However, the receiver does not 
have to send you a receipt. Also, this works well within the UMMC network, but some e-mail 
providers will not send delivery or read receipts. 
1. Start a new message and fill out the message. 
2. Click the Options tab and select Request a Delivery Receipt or Request a Read 

Receipt in the Tracking group. 

  
3. Send the message. 
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4. The receiver of the message will receive a notice that you wish a read receipt if you 
select that option. 

  
5. If they click Yes, you will receive a read receipt: 

 
6. If you select delivery receipt, no response is required from the recipient and you should 

receive a delivery receipt: 
DELIVERY RECEIPT: 

  
Open the e-mail, appointment, etc. 

Printing Items 
1. Click the File tab to go to Backstage view. 
2. Select a printer.  
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3. Click Print Options to see the Print dialog box and make changes. 

 
4. Click Print to print, or Preview. 

 
5. To return to Outlook, click the arrow at the top left. 

 

People/ Contacts 
The Contacts List is integrated with the Calendar and Address Book. If you add a contact, 
you will have their e- mail available and their birthday will be entered on the Calendar. 
Contacts will be covered more in-depth in Outlook Level II. 

Change the Contacts View 
1. Click People at the bottom left of the Outlook window right above the Status bar. 

 
2. On the Home tab, click a View in the Current View group. Business card is the 

default view. 
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People view shows a list of contacts with key details and with links to for scheduling a 
meeting, sending e-mail, using IM through Skype for Business, etc. 

 
Business Card view shows the business card look for each contact. 

 
Card view shows limited information about a contact. 

 
Phone view shows the contact’s name, company and phone numbers. 

 
List view displays contacts in a columnar list arranged in groups. 
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Use the Address Book 
Use the address book to select names for the To, Cc, or Bcc boxes. Set up Groups to 
include several user names so that an e-mail can be sent using one name to many different 
people. 
1. Click in the To, Cc, or Bcc box of the e-mail. Start typing an e-mail address or name in 

the address book. 
2. OR, click the To, Cc, or Bcc button or click Address Book in the Names group. 

 
3. Select the correct address book by clicking the drop-down arrow. The Global Address 

List contains everyone who has an e-mail address at UMMC and is a query from the 
Lawson database. Using Name only, the list is sorted by first name. Click More 
columns, to search by last name, phone, departments, etc. 

 
Contacts has the name of anyone you have added to your Contact List (People). You can 
right-click a name in the Global Address List and add them to your Contacts to add 
additional information not found in the Address book, such as a cell phone.  
Other address books you have created or those brought in from other e-mail may also 
appear. 
4. Find a name and double-click to add it to the mail or click To->, Cc-> or Bcc->. 
5. Click OK when done. 

Folders 
Folders are used to store and organize incoming and sent items such as mail, meeting 
invitations, tasks, and notes. 
Outlook Systems Information User Folders (pre-defined): 
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INBOX                           Where all e-mail arrives 
CALENDAR                 Where meeting invitations, notes, and tasks appear 
PEOPLE                        Your Contacts address book list 
DRAFTS                        Where emails are saved to be sent later 
DELETED ITEMS       Where deleted items go for 14 days 
OUTBOX                       Where items go as they are being sent 
SEARCH FOLDERS   Folders that perform a search each time you select them 

Sub-folders that are created by the user and can be personal or shared with other users. 
You can now drag folders in the order in which you would like to see them instead of in 
alphabetical order. 

Create a Folder 
1. Select the Inbox or main folder where you want to create a sub-folder. 
2. Click the Folder tab on the ribbon and click New Folder in the New group or right-

click the Inbox and choose New Folder. 
 
 

 
 

3. Type a name for the folder. Folders will appear alphabetically, but just drag to re-
arrange as you would like or right-click to move up or down. 

 

4. Click OK. A list of folders will appear under a folder. Click the Expand triangle                     
to the left of the Inbox (or folder used to create sub folder) to see them. The 
Collapse button                      will hide the folders. 

5. Drag an e-mail to move it to a folder or use a Quick Step or Rule to move items to 
folders. 

Calendar 
The Calendar can be used to schedule appointments for yourself that occur during working 
hours, holidays, vacations, and meetings with other users. The Calendar will be covered in 
more detail in Outlook Level II, so this is just an introduction to the Calendar. Click Calendar 
at the bottom left of the window to view the calendar. 
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Change the View 
Change the view of the Calendar by clicking a view in the Arrange group. 

 
• Day shows one day with half hour time segments by default. 

• Work Week shows the days you have set for your default work week. 

• Week shows all seven days of the week 

• Month shows one calendar month, but you can choose three detail levels—Low, 
Medium, and High. 

• Schedule View shows a horizontal view of the calendar for a selected time period. 

Personalizing and Organizing 

Color Categories 
Categories provide a way to organize items by color and can be assigned to messages, 
contacts, appointments, or other items. 

Assign a Category to Anthem 
1. Select or open the message or item. 
2. In the Tags group of the Home tab, click Categorize. 

 
3. Select a color category. 
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4. Click All Categories in step 1 to select a category or add new ones. 

 
5. Click Rename to rename the category or assign a shortcut key if you like. 

 
6. Click New to create a new category.  
7. Click Delete to delete a category. A warning appears. 

 

Follow Up 
Follow Up marks items and a time to follow up on them. Follow Up creates a task out of 
the item.  
Flag messages for Follow Up, and they will be added in the To-Do List. 

Mark an Item for Follow Up 
1. Select or open the e-mail. 
2. In the Tags group, click Follow Up to select a time. 
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3. Click Add Reminder to set a time and add a reminder. 

 
 
A Follow Up flag appears to the right of the message, and a task is created for the 
flag. 

 

Importance 
Importance to an e-mail you are sending, especially if message is very important. Begin 
the e-mail and click High Importance in the Tags group on the Message tab. 

 
A red exclamation point will appear next to a high importance e-mail in the items list. 

 

Outlook Options (Default) 

Setting Options 
1. Click the File tab and click Options. 
2. Use General to set defaults for the user interface, user name, etc. 
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3. Click Mail to set defaults for e-mail. It is a good idea to select under Compose 
Messages to Always check spelling before sending. 

 
 
4. When having difficulty noticing Desktop Alert when new e-mails arrive, change 

those settings by clicking Desktop Alert Settings under Message arrival. 
Increase the time and make Transparency more solid. 

  
5. Click OK when done. 

  
6. Click Advanced.  
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7. Click Reading Pane under Outlook Panes. 

 
8. De-select Mark item as read when selection changes so that you must open 

an item to show it read or select Mark Items as read when viewed in the 
Reading Pane and increase the number of seconds. If you don’t change these 
settings, each time you move from one e-mail to another with the mouse, the e-
mail changes from Unread to Read even if you have not actually read the e-mail. 

9. Scroll and click Send/Receive under Send and receive. 

 
10. Change the default send/receive time to something less than 30 minutes. 

 
11. Click Close when done. 
12. Click OK when done. 
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Create a Signature 
You can create custom signatures that can be applied automatically to your e-mails. Use 
the format in black or blue font as specified in New Employee Orientation and include 
the following: 

• Your Name 

• Your Title 

• University of Mississippi Medical Center 

• Your Mailing Address 

• City, State Zip+4 

• T: 000-000-000 | F: 000-000-0000 

• yourusername@umc.edu 

• www.umc.edu 
 

1. Click the File tab and click Options. 
2. Click Mail. 
3. Under Compose Messages, click Stationery and Fonts. Click the E-mail Signature 

tab. 

  
4. OR, start a new message and click Signature in the Include group and click 

Signatures… 

 
  

mailto:yourusername@umc.edu
http://www.umc.edu/
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5. Click New. 
6. Type a name for the signature and click OK. 
7. Under Edit signatures, type your signature, title, department, address, phone, etc. 

Select any part of the signature and use the formatting buttons to format. 
8. Select a signature for New messages and Replies/Forwards if you want a signature 

to be added automatically. 
9. Click OK twice. 

You could add a second, shorter signature to be used to automatically add to 
Replies/Forwards. 

Creating an out of Office Reply 
When you will be out of the office, you can create a reply that will be automatically sent 
when someone e-mails you, but just sends once. That way they know you are not in the 
office to respond right away. You can create a message just for people at UMMC or a 
different message for people outside UMMC. You can set a time frame in which the 
automatic reply will be sent so that you don’t have to remember to turn the reply on and 
off. 
1. Click the File tab and on Info, click Automatic Replies. 

 
2. Select Send automatic replies. 
3. Select Only send during this time range: and set a start and end time. 
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In the message area, type a message that explains when you are leaving, when you will 
return, and list someone they can contact if they need immediate help. Give them another 
e-mail address and/or phone number. 
4. Click Outside My Organization if you wish to type a different message to be sent if 

someone e-mails you from outside UMMC. This option is Off by default. You can use 
the same or a different message. 

 
5. Click OK when done. Out of Office replies can also be created via Webmailaccess. 

View Three Time Zones 
At any time, you can change the time zone in Outlook so that it matches your current 
geographic location. Changing the time zone in Outlook is the same as changing it in the 
Windows Control Panel, and the change is reflected in the time displays in all other 
Microsoft Windows-based programs. 
When you change the time zone setting in Outlook, all Calendar views are updated so 
that they display the new time zone, and all Calendar items reflect the new time zone. 
1. Click the File tab. 
2. Click Options. 
3. On the Calendar tab, under Time zones, type a name for the current time zone in 

the Label box. 
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4. In the Time zone list, click the time zone that you want to use. 

 

 
• When you adjust time zone and daylight-saving time settings in Outlook, 

Windows clock settings are also adjusted. 

• When Outlook is set to a time zone that observes daylight saving time, the clock 
adjusts for daylight saving time by default. You can turn off the adjustment. 
However, this is not recommended. 

• Some time zones do not have daylight saving time. When Outlook is set to time 
zone that doesn’t observe daylight saving time, such as Arizona in the United 
States, the daylight-saving time adjustment cannot be turned on. 

Quick Parts 
Quick Parts can assist and save time when the same text is needed in multiple 
messages, such as when a message is sent once a week or on a regular basis. 

Create Quick Parts 
1. Click in the message area of the email. 
2. Type the text for the first time. 
3. Select the text. 
4. Click the Insert tab on the ribbon and click Quick Parts. 
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5. Click Save Selection to Quick Part Gallery…. 
6. Type a name for the Quick Part. 
7. Click OK. 

  

Use Quick Parts 
1. Click in the message area of the new email. 
2. Click the Insert tab on the ribbon and click Quick Parts. 
3. Locate the Quick Part in the list and click it. 

 
4. The text will be inserted into the email. 

Change a Quick Part 
1. Click in the message area of the new email. 
2. Click the Insert tab on the ribbon and click Quick Parts. 
3. Locate the Quick Part in the list and click it. 

 
4. Make any necessary changes to the Quick Part. 
5. Select all the text again. 
6. Click Save Selection to Quick Part Gallery…. 
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7. Use the same name for the Quick Part. 

 
8. Click OK. A message will appear asking to redefine the building block entry. 

 
9. Click Yes. 

Delete Quick Parts 
1. Click in the message area of  an email. 
2. Click the Insert tab on the ribbon and click Quick Parts. 
3. Right-click the Quick Part to delete. 
4. Click Organize and Delete… 

 
5. Click Delete. 
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